write(msg)

write(msg)

A Linux blog to share any hints, tips, ebuilds, and insight I have picked up along the way. My interests mainly lie in security, photography, the web, and multimedia.

Tuesday, February 10, 2009

New Webkit-GTK SVN Ebuild...

My webkit-gtk svn ebuild finally broke a week or so ago. I fixed it up per requests. It builds fine for me here but midori isn't working anymore so I'm still investigating the breakage. I'll link to it anyway so people can try it out.

/usr/local/portage/net-libs/webkit-gtk-9999.ebuild

In other news, I have been slow to get my new site up because of a lack of funds, and I have been concentrating on trying to get another job which I did not believe would be this hard or would take up so much time. I'll probably stick with blogger for a while longer just so I'm not in limbo. I have the drupal site all designed and ready to go I just need to find some money so I can get it hosted.

UPDATE: The issue I was experiencing with Midori was solved by deleting my Midori preferences and restarting. The newest Webkit is working great...better than ever.

Labels: , ,

4 Comments:

Anonymous Anonymous said...

since today this ebuild dont not work cuz the latest svn webkit require libsoup-2.5x, but it is not in portage. and the libsoup-2.5 has a lot of dependence, what is avaible too

February 23, 2009 at 5:04 PM  
Blogger chris said...

libsoup-2.25.5 is in portage but it is hardmasked. I also had to unmask libproxy. Webkit-GTK emerged without a problem after satisying these dependencies.

February 23, 2009 at 10:56 PM  
Anonymous Anonymous said...

im sure that libproxy and libsoup are not in the standard portage.. maybe u are using a overlay : "gnome". ther is both avaiable

February 24, 2009 at 6:01 AM  
Blogger chris said...

You're right. It's from the GNOME overlay.

February 24, 2009 at 7:13 AM  

Post a Comment

Subscribe to Post Comments [Atom]

Links to this post:

Create a Link

<< Home

write(msg)

A Linux blog to share any hints, tips, ebuilds, and insight I have picked up along the way. My interests mainly lie in security, photography, the web, and multimedia.

Tuesday, February 10, 2009

New Webkit-GTK SVN Ebuild...

My webkit-gtk svn ebuild finally broke a week or so ago. I fixed it up per requests. It builds fine for me here but midori isn't working anymore so I'm still investigating the breakage. I'll link to it anyway so people can try it out.

/usr/local/portage/net-libs/webkit-gtk-9999.ebuild

In other news, I have been slow to get my new site up because of a lack of funds, and I have been concentrating on trying to get another job which I did not believe would be this hard or would take up so much time. I'll probably stick with blogger for a while longer just so I'm not in limbo. I have the drupal site all designed and ready to go I just need to find some money so I can get it hosted.

UPDATE: The issue I was experiencing with Midori was solved by deleting my Midori preferences and restarting. The newest Webkit is working great...better than ever.

Labels: , ,

4 Comments:

Anonymous Anonymous said...

since today this ebuild dont not work cuz the latest svn webkit require libsoup-2.5x, but it is not in portage. and the libsoup-2.5 has a lot of dependence, what is avaible too

February 23, 2009 at 5:04 PM  
Blogger chris said...

libsoup-2.25.5 is in portage but it is hardmasked. I also had to unmask libproxy. Webkit-GTK emerged without a problem after satisying these dependencies.

February 23, 2009 at 10:56 PM  
Anonymous Anonymous said...

im sure that libproxy and libsoup are not in the standard portage.. maybe u are using a overlay : "gnome". ther is both avaiable

February 24, 2009 at 6:01 AM  
Blogger chris said...

You're right. It's from the GNOME overlay.

February 24, 2009 at 7:13 AM  

Post a Comment

Subscribe to Post Comments [Atom]

Links to this post:

Create a Link

<< Home